<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://ethiopiaforums.com/wp-content/cache/minify/e0bb7.css" media="all" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ethiopiaforums.com/xmlrpc.php">

<title>Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN - Ethiopiaforums.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Egypt were originally eliminated from the CHAN by new hosts Morocco in AugustEthiopia and Rwanda will meet in a two-legged play-off for the right to replac"/>
<link rel="canonical" href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN - Ethiopiaforums.com" />
<meta property="og:description" content="Egypt were originally eliminated from the CHAN by new hosts Morocco in AugustEthiopia and Rwanda will meet in a two-legged play-off for the right to replac" />
<meta property="og:url" content="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" />
<meta property="og:site_name" content="Ethiopiaforums.com" />
<meta property="article:tag" content="*Ethiopia" />
<meta property="article:tag" content="egypt" />
<meta property="article:tag" content="Ethiopian" />
<meta property="article:tag" content="Morocco" />
<meta property="article:tag" content="Rwanda" />
<meta property="article:section" content="Ethiopia" />
<meta property="article:published_time" content="2017-10-29T10:30:09-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ethiopiaforums.com\/","name":"Ethiopiaforums.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/ethiopiaforums.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopiaforums.com &raquo; Feed" href="http://ethiopiaforums.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ethiopiaforums.com &raquo; Comments Feed" href="http://ethiopiaforums.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ethiopiaforums.com &raquo; Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN Comments Feed" href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ethiopiaforums.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='stylesheet' id='reviewpro-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%2C300%7COpen+Sans%3Aregular%2Citalic%2C700%2C600%2C300%26subset%3Dlatin%2C' type='text/css' media='all' />
<script type="text/javascript" src="http://ethiopiaforums.com/wp-content/cache/minify/9c3fd.js"></script>



<!--[if lte IE 9]>
<script type='text/javascript' src='http://ethiopiaforums.com/wp-content/themes/reviewpro/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://ethiopiaforums.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ethiopiaforums.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ethiopiaforums.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://ethiopiaforums.com/?p=32728' />
<link rel="alternate" type="application/json+oembed" href="http://ethiopiaforums.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ethiopiaforums.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F&#038;format=xml" />
<style type="text/css">.essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_fixed { margin: 0; }.essb_more_popup { z-index: 999; }.essb_more_popup_content { padding-top: 10px; padding-bottom: 10px; padding-left: 5px; padding-right: 5px; margin: 0; text-align: center; }.essb_more_popup_shadow { position:fixed; _position:absolute; /* hack for IE 6*/ height:100%; width:100%; top:0; left:0; background: rgba(99, 99, 99, 0.3); z-index:998; display: none; }.essb_more_popup_button_close { position: absolute; top:5px; right: 0;}.essb_more_popup_button_close a, .essb_more_popup_button_close a:hover { background: none; background-color: none; border: none; font-weight: bold; text-decoration: none; color: #333; padding-right: 5px; margin-top: 5px;}</style><link rel='canonical' href='http://www.bbc.co.uk/sport/football/41789140/' />
<style type="text/css">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</style><!-- Custom CSS -->
<style>
@font-face {
  font-family: "nyala";
  src: url("http://wongeltube.com/wp-content/Nyala.ttf");
}
@import url(http://fonts.googleapis.com/earlyaccess/droidsansethiopic.css);

p {
font-family: 'Droid Sans Ethiopic', Georgia, serif, nyala;
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-32728 single-format-standard multi-author container-fullwidth layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="site">

	
	<div class="wide-container">

		<div class="search-area">
	<div class="container">

		<form role="search" method="get" class="searchform" action="http://ethiopiaforums.com/">
			<div>
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
			</div>
		</form>

		<div class="search-by-cat">
			<span class="search-title">Search by category:</span>
			<ul>
					<li class="cat-item cat-item-8435"><a href="http://ethiopiaforums.com/category/freezone9bloggers/" >#FreeZone9Bloggers</a>
</li>
	<li class="cat-item cat-item-8238"><a href="http://ethiopiaforums.com/category/000/" >000</a>
</li>
	<li class="cat-item cat-item-8353"><a href="http://ethiopiaforums.com/category/10/" >10</a>
</li>
	<li class="cat-item cat-item-8172"><a href="http://ethiopiaforums.com/category/aaron-maasho/" >Aaron Maasho</a>
</li>
	<li class="cat-item cat-item-8497"><a href="http://ethiopiaforums.com/category/abe-dabela/" >Abe Dabela</a>
</li>
	<li class="cat-item cat-item-8318"><a href="http://ethiopiaforums.com/category/abel-tesfaye/" >Abel Tesfaye</a>
</li>
	<li class="cat-item cat-item-1320"><a href="http://ethiopiaforums.com/category/accident/" >Accident</a>
</li>
	<li class="cat-item cat-item-8216"><a href="http://ethiopiaforums.com/category/accused/" >accused</a>
</li>
	<li class="cat-item cat-item-8173"><a href="http://ethiopiaforums.com/category/across-africa/" >Across Africa</a>
</li>
	<li class="cat-item cat-item-8041"><a href="http://ethiopiaforums.com/category/addis-ababa/" >addis ababa</a>
</li>
	<li class="cat-item cat-item-8039"><a href="http://ethiopiaforums.com/category/addis-news/" >Addis News</a>
</li>
	<li class="cat-item cat-item-8040"><a href="http://ethiopiaforums.com/category/addiszena/" >AddisZena</a>
</li>
	<li class="cat-item cat-item-8498"><a href="http://ethiopiaforums.com/category/affordable-care-act/" >Affordable Care Act</a>
</li>
	<li class="cat-item cat-item-8537"><a href="http://ethiopiaforums.com/category/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-1405"><a href="http://ethiopiaforums.com/category/africa-2/" >Africa</a>
</li>
	<li class="cat-item cat-item-1903"><a href="http://ethiopiaforums.com/category/africa-protest/" >Africa Protest</a>
</li>
	<li class="cat-item cat-item-8517"><a href="http://ethiopiaforums.com/category/african-migrants/" >African Migrants</a>
</li>
	<li class="cat-item cat-item-8042"><a href="http://ethiopiaforums.com/category/african-union/" >African Union</a>
</li>
	<li class="cat-item cat-item-8239"><a href="http://ethiopiaforums.com/category/al-qaida/" >al-Qaida</a>
</li>
	<li class="cat-item cat-item-8240"><a href="http://ethiopiaforums.com/category/al-shabab/" >Al-Shabab</a>
</li>
	<li class="cat-item cat-item-8499"><a href="http://ethiopiaforums.com/category/albab-dabela/" >Albab Dabela</a>
</li>
	<li class="cat-item cat-item-184"><a href="http://ethiopiaforums.com/category/alemayehu-g-mariam/" >Alemayehu G.Mariam</a>
</li>
	<li class="cat-item cat-item-8319"><a href="http://ethiopiaforums.com/category/amharic/" >Amharic</a>
</li>
	<li class="cat-item cat-item-8416"><a href="http://ethiopiaforums.com/category/amharic-excerpt-below/" >Amharic Excerpt Below</a>
</li>
	<li class="cat-item cat-item-8396"><a href="http://ethiopiaforums.com/category/anbesa-advertising/" >Anbesa Advertising</a>
</li>
	<li class="cat-item cat-item-8194"><a href="http://ethiopiaforums.com/category/andargachew/" >Andargachew</a>
</li>
	<li class="cat-item cat-item-8195"><a href="http://ethiopiaforums.com/category/andargachew-tsige/" >Andargachew Tsige</a>
</li>
	<li class="cat-item cat-item-1051"><a href="http://ethiopiaforums.com/category/arebian-countries/" >Arebian countries</a>
</li>
	<li class="cat-item cat-item-682"><a href="http://ethiopiaforums.com/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-8317"><a href="http://ethiopiaforums.com/category/art-culture/" >Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-8320"><a href="http://ethiopiaforums.com/category/artist/" >Artist</a>
</li>
	<li class="cat-item cat-item-8121"><a href="http://ethiopiaforums.com/category/asylum/" >asylum</a>
</li>
	<li class="cat-item cat-item-8397"><a href="http://ethiopiaforums.com/category/ato-wubeshet/" >Ato Wubeshet</a>
</li>
	<li class="cat-item cat-item-8398"><a href="http://ethiopiaforums.com/category/ato-wubeshet-workalemahu/" >Ato Wubeshet Workalemahu</a>
</li>
	<li class="cat-item cat-item-8399"><a href="http://ethiopiaforums.com/category/ato-wubshet/" >Ato Wubshet</a>
</li>
	<li class="cat-item cat-item-8217"><a href="http://ethiopiaforums.com/category/attack/" >attack</a>
</li>
	<li class="cat-item cat-item-8354"><a href="http://ethiopiaforums.com/category/barack-obama/" >Barack Obama</a>
</li>
	<li class="cat-item cat-item-8043"><a href="http://ethiopiaforums.com/category/barack-obama-ethiopia/" >Barack Obama Ethiopia</a>
</li>
	<li class="cat-item cat-item-8044"><a href="http://ethiopiaforums.com/category/barack-obama-in-ethopia/" >Barack Obama in Ethopia</a>
</li>
	<li class="cat-item cat-item-8355"><a href="http://ethiopiaforums.com/category/bbc/" >BBC</a>
</li>
	<li class="cat-item cat-item-596"><a href="http://ethiopiaforums.com/category/blog/" >Blog</a>
</li>
	<li class="cat-item cat-item-8417"><a href="http://ethiopiaforums.com/category/blu-party-ethiopia/" >Blu party Ethiopia</a>
</li>
	<li class="cat-item cat-item-8571"><a href="http://ethiopiaforums.com/category/blue-nile-river/" >Blue Nile River</a>
</li>
	<li class="cat-item cat-item-8518"><a href="http://ethiopiaforums.com/category/boat/" >boat</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://ethiopiaforums.com/category/business/" >Business</a>
<ul class='children'>
	<li class="cat-item cat-item-5301"><a href="http://ethiopiaforums.com/category/business/life-style/" >Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-5302"><a href="http://ethiopiaforums.com/category/business/money-business/" >Money</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://ethiopiaforums.com/category/business/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8464"><a href="http://ethiopiaforums.com/category/cant-feel-my-face/" >Can&#039;t Feel My Face</a>
</li>
	<li class="cat-item cat-item-8321"><a href="http://ethiopiaforums.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-494"><a href="http://ethiopiaforums.com/category/china/" >china</a>
</li>
	<li class="cat-item cat-item-8446"><a href="http://ethiopiaforums.com/category/christiane-amanpour/" >Christiane Amanpour</a>
</li>
	<li class="cat-item cat-item-8447"><a href="http://ethiopiaforums.com/category/cnn/" >CNN</a>
</li>
	<li class="cat-item cat-item-5303"><a href="http://ethiopiaforums.com/category/comminity/" >Comminity</a>
</li>
	<li class="cat-item cat-item-8455"><a href="http://ethiopiaforums.com/category/conflict/" >conflict</a>
</li>
	<li class="cat-item cat-item-8538"><a href="http://ethiopiaforums.com/category/convicted/" >convicted</a>
</li>
	<li class="cat-item cat-item-1152"><a href="http://ethiopiaforums.com/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-8122"><a href="http://ethiopiaforums.com/category/daa/" >DAA</a>
</li>
	<li class="cat-item cat-item-8539"><a href="http://ethiopiaforums.com/category/dead/" >dead</a>
</li>
	<li class="cat-item cat-item-8500"><a href="http://ethiopiaforums.com/category/death/" >Death</a>
</li>
	<li class="cat-item cat-item-8519"><a href="http://ethiopiaforums.com/category/died/" >Died</a>
</li>
	<li class="cat-item cat-item-8400"><a href="http://ethiopiaforums.com/category/dire-dawa/" >Dire Dawa</a>
</li>
	<li class="cat-item cat-item-3523"><a href="http://ethiopiaforums.com/category/djibouti-2/" >Djibouti</a>
</li>
	<li class="cat-item cat-item-8448"><a href="http://ethiopiaforums.com/category/dr-tedros-adhanom/" >Dr. Tedros Adhanom</a>
</li>
	<li class="cat-item cat-item-8123"><a href="http://ethiopiaforums.com/category/dublin/" >Dublin</a>
</li>
	<li class="cat-item cat-item-8124"><a href="http://ethiopiaforums.com/category/dublin-airport/" >Dublin Airport</a>
</li>
	<li class="cat-item cat-item-2856"><a href="http://ethiopiaforums.com/category/dv-lottery-2/" >DV Lottery</a>
</li>
	<li class="cat-item cat-item-8322"><a href="http://ethiopiaforums.com/category/earned-it/" >Earned It</a>
</li>
	<li class="cat-item cat-item-8356"><a href="http://ethiopiaforums.com/category/east-africa/" >East Africa</a>
</li>
	<li class="cat-item cat-item-1169"><a href="http://ethiopiaforums.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-8263"><a href="http://ethiopiaforums.com/category/edom-kassaye/" >Edom Kassaye</a>
</li>
	<li class="cat-item cat-item-1164"><a href="http://ethiopiaforums.com/category/egypt-2/" >Egypt</a>
</li>
	<li class="cat-item cat-item-8305"><a href="http://ethiopiaforums.com/category/eib/" >EIB</a>
</li>
	<li class="cat-item cat-item-233"><a href="http://ethiopiaforums.com/category/election-2010/" >Election 2010</a>
</li>
	<li class="cat-item cat-item-8418"><a href="http://ethiopiaforums.com/category/eng-yilkal/" >Eng. Yilkal</a>
</li>
	<li class="cat-item cat-item-4578"><a href="http://ethiopiaforums.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5304"><a href="http://ethiopiaforums.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-8377"><a href="http://ethiopiaforums.com/category/eprdf/" >EPRDF</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://ethiopiaforums.com/category/eritrea/" >Eritrea</a>
</li>
	<li class="cat-item cat-item-445"><a href="http://ethiopiaforums.com/category/eritrean/" >Eritrean</a>
</li>
	<li class="cat-item cat-item-8241"><a href="http://ethiopiaforums.com/category/esat/" >ESAT</a>
</li>
	<li class="cat-item cat-item-4770"><a href="http://ethiopiaforums.com/category/esat-tv/" >ESAT TV</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" >Ethiopia</a>
</li>
	<li class="cat-item cat-item-8242"><a href="http://ethiopiaforums.com/category/ethiopia-and-sudan/" >Ethiopia and Sudan</a>
</li>
	<li class="cat-item cat-item-8357"><a href="http://ethiopiaforums.com/category/ethiopia-visit-obama/" >Ethiopia visit Obama</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://ethiopiaforums.com/category/ethiopian/" >Ethiopian</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://ethiopiaforums.com/category/ethiopian-airlines/" >Ethiopian airlines</a>
</li>
	<li class="cat-item cat-item-8125"><a href="http://ethiopiaforums.com/category/ethiopian-airlines-flight/" >Ethiopian Airlines flight</a>
</li>
	<li class="cat-item cat-item-8045"><a href="http://ethiopiaforums.com/category/ethiopian-government/" >Ethiopian government</a>
</li>
	<li class="cat-item cat-item-8218"><a href="http://ethiopiaforums.com/category/ethiopian-government-spy/" >Ethiopian government spy</a>
</li>
	<li class="cat-item cat-item-8436"><a href="http://ethiopiaforums.com/category/ethiopian-journalists/" >Ethiopian journalists</a>
</li>
	<li class="cat-item cat-item-8501"><a href="http://ethiopiaforums.com/category/ethiopian-lawyer/" >Ethiopian lawyer</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://ethiopiaforums.com/category/ethiopian-news/" >ethiopian news</a>
</li>
	<li class="cat-item cat-item-8419"><a href="http://ethiopiaforums.com/category/ethiopian-opposition/" >Ethiopian Opposition</a>
</li>
	<li class="cat-item cat-item-8196"><a href="http://ethiopiaforums.com/category/ethiopian-politics/" >Ethiopian politics</a>
</li>
	<li class="cat-item cat-item-2314"><a href="http://ethiopiaforums.com/category/ethiopian-protest-2/" >Ethiopian Protest</a>
</li>
	<li class="cat-item cat-item-8264"><a href="http://ethiopiaforums.com/category/ethiopian-review/" >Ethiopian Review</a>
</li>
	<li class="cat-item cat-item-8540"><a href="http://ethiopiaforums.com/category/ethiopians-in-uae/" >Ethiopians in UAE</a>
</li>
	<li class="cat-item cat-item-8541"><a href="http://ethiopiaforums.com/category/ethiopians-killed/" >Ethiopians Killed</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://ethiopiaforums.com/category/etv/" >ETV</a>
</li>
	<li class="cat-item cat-item-8520"><a href="http://ethiopiaforums.com/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-8306"><a href="http://ethiopiaforums.com/category/european-investment-bank/" >European Investment Bank</a>
</li>
	<li class="cat-item cat-item-8542"><a href="http://ethiopiaforums.com/category/executed/" >Executed</a>
</li>
	<li class="cat-item cat-item-212"><a href="http://ethiopiaforums.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-1133"><a href="http://ethiopiaforums.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-8521"><a href="http://ethiopiaforums.com/category/federico-fossi/" >Federico Fossi</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://ethiopiaforums.com/category/film/" >film</a>
</li>
	<li class="cat-item cat-item-8219"><a href="http://ethiopiaforums.com/category/finfisher/" >FinFisher</a>
</li>
	<li class="cat-item cat-item-8401"><a href="http://ethiopiaforums.com/category/fm/" >FM</a>
</li>
	<li class="cat-item cat-item-8479"><a href="http://ethiopiaforums.com/category/freed-ethiopian/" >Freed Ethiopian</a>
</li>
	<li class="cat-item cat-item-8307"><a href="http://ethiopiaforums.com/category/germany-commerzbank/" >Germany Commerzbank</a>
</li>
	<li class="cat-item cat-item-8099"><a href="http://ethiopiaforums.com/category/ghana/" >Ghana</a>
</li>
	<li class="cat-item cat-item-8243"><a href="http://ethiopiaforums.com/category/ginbot-7/" >Ginbot 7</a>
</li>
	<li class="cat-item cat-item-8572"><a href="http://ethiopiaforums.com/category/gondar/" >Gondar</a>
</li>
	<li class="cat-item cat-item-8197"><a href="http://ethiopiaforums.com/category/group/" >group</a>
</li>
	<li class="cat-item cat-item-8220"><a href="http://ethiopiaforums.com/category/hacking-team/" >Hacking Team</a>
</li>
	<li class="cat-item cat-item-8221"><a href="http://ethiopiaforums.com/category/hacking-team-ethiopia/" >Hacking Team Ethiopia</a>
</li>
	<li class="cat-item cat-item-8244"><a href="http://ethiopiaforums.com/category/hailemariam-desalegn/" >Hailemariam Desalegn</a>
</li>
	<li class="cat-item cat-item-2177"><a href="http://ethiopiaforums.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-8323"><a href="http://ethiopiaforums.com/category/hob/" >HOB</a>
</li>
	<li class="cat-item cat-item-8245"><a href="http://ethiopiaforums.com/category/human-rights/" >Human Rights</a>
</li>
	<li class="cat-item cat-item-8198"><a href="http://ethiopiaforums.com/category/human-rights-council/" >Human Rights Council</a>
</li>
	<li class="cat-item cat-item-8160"><a href="http://ethiopiaforums.com/category/human-rights-record/" >human rights record</a>
</li>
	<li class="cat-item cat-item-8126"><a href="http://ethiopiaforums.com/category/inaugural-flight/" >inaugural flight</a>
</li>
	<li class="cat-item cat-item-8199"><a href="http://ethiopiaforums.com/category/internal-foreign-office/" >Internal Foreign Office</a>
</li>
	<li class="cat-item cat-item-8358"><a href="http://ethiopiaforums.com/category/investment/" >investment</a>
</li>
	<li class="cat-item cat-item-8127"><a href="http://ethiopiaforums.com/category/ireland/" >Ireland</a>
</li>
	<li class="cat-item cat-item-8465"><a href="http://ethiopiaforums.com/category/jimmy-fallon/" >Jimmy Fallon</a>
</li>
	<li class="cat-item cat-item-8265"><a href="http://ethiopiaforums.com/category/kassahun-addis/" >Kassahun Addis</a>
</li>
	<li class="cat-item cat-item-3021"><a href="http://ethiopiaforums.com/category/kenya-2/" >Kenya</a>
</li>
	<li class="cat-item cat-item-8543"><a href="http://ethiopiaforums.com/category/killed/" >killed</a>
</li>
	<li class="cat-item cat-item-8573"><a href="http://ethiopiaforums.com/category/king-lalibela/" >King Lalibela</a>
</li>
	<li class="cat-item cat-item-8402"><a href="http://ethiopiaforums.com/category/kulebi/" >Kulebi</a>
</li>
	<li class="cat-item cat-item-8574"><a href="http://ethiopiaforums.com/category/lake-tana/" >Lake Tana</a>
</li>
	<li class="cat-item cat-item-8522"><a href="http://ethiopiaforums.com/category/libya/" >Libya</a>
</li>
	<li class="cat-item cat-item-8466"><a href="http://ethiopiaforums.com/category/lip-sync-battle/" >Lip Sync Battle</a>
</li>
	<li class="cat-item cat-item-8403"><a href="http://ethiopiaforums.com/category/listen-interview-below/" >Listen Interview Below</a>
</li>
	<li class="cat-item cat-item-5306"><a href="http://ethiopiaforums.com/category/living/" >Living</a>
</li>
	<li class="cat-item cat-item-5307"><a href="http://ethiopiaforums.com/category/local-2/" >Local</a>
</li>
	<li class="cat-item cat-item-8200"><a href="http://ethiopiaforums.com/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-8128"><a href="http://ethiopiaforums.com/category/los-angeles/" >Los Angeles</a>
</li>
	<li class="cat-item cat-item-8266"><a href="http://ethiopiaforums.com/category/mahlet-fantahun/" >Mahlet Fantahun</a>
</li>
	<li class="cat-item cat-item-8480"><a href="http://ethiopiaforums.com/category/major-garrett/" >Major Garrett</a>
</li>
	<li class="cat-item cat-item-8523"><a href="http://ethiopiaforums.com/category/mediterranean-sea/" >Mediterranean Sea</a>
</li>
	<li class="cat-item cat-item-1585"><a href="http://ethiopiaforums.com/category/meles-zenawi-2/" >Meles Zenawi</a>
</li>
	<li class="cat-item cat-item-1056"><a href="http://ethiopiaforums.com/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-8524"><a href="http://ethiopiaforums.com/category/migrant-crisis/" >Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-8467"><a href="http://ethiopiaforums.com/category/mission-impossible/" >Mission Impossible</a>
</li>
	<li class="cat-item cat-item-8359"><a href="http://ethiopiaforums.com/category/mr-obama/" >Mr Obama</a>
</li>
	<li class="cat-item cat-item-8544"><a href="http://ethiopiaforums.com/category/murder/" >murder</a>
</li>
	<li class="cat-item cat-item-8545"><a href="http://ethiopiaforums.com/category/mushasha-harisi/" >Mushasha Harisi</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://ethiopiaforums.com/category/music/" >music</a>
</li>
	<li class="cat-item cat-item-8468"><a href="http://ethiopiaforums.com/category/must-watch/" >Must Watch</a>
</li>
	<li class="cat-item cat-item-8502"><a href="http://ethiopiaforums.com/category/naacp/" >NAACP</a>
</li>
	<li class="cat-item cat-item-8308"><a href="http://ethiopiaforums.com/category/national-bank/" >National Bank</a>
</li>
	<li class="cat-item cat-item-8420"><a href="http://ethiopiaforums.com/category/negere-ethiopia/" >Negere Ethiopia</a>
</li>
	<li class="cat-item cat-item-8503"><a href="http://ethiopiaforums.com/category/new-york-city/" >New York City</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://ethiopiaforums.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8409"><a href="http://ethiopiaforums.com/category/news-videos/" >News Videos</a>
</li>
	<li class="cat-item cat-item-8100"><a href="http://ethiopiaforums.com/category/nigeria/" >Nigeria</a>
</li>
	<li class="cat-item cat-item-8161"><a href="http://ethiopiaforums.com/category/nigerian-president/" >Nigerian President</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://ethiopiaforums.com/category/nile/" >Nile</a>
</li>
	<li class="cat-item cat-item-8174"><a href="http://ethiopiaforums.com/category/noah-real-estate/" >Noah Real Estate</a>
</li>
	<li class="cat-item cat-item-8575"><a href="http://ethiopiaforums.com/category/north-africa/" >North Africa</a>
</li>
	<li class="cat-item cat-item-8387"><a href="http://ethiopiaforums.com/category/obama/" >Obama</a>
</li>
	<li class="cat-item cat-item-8456"><a href="http://ethiopiaforums.com/category/obama-african-union/" >Obama African union</a>
</li>
	<li class="cat-item cat-item-8046"><a href="http://ethiopiaforums.com/category/obama-ethiopia/" >Obama Ethiopia</a>
</li>
	<li class="cat-item cat-item-8047"><a href="http://ethiopiaforums.com/category/obama-ethiopia-visit/" >Obama Ethiopia Visit</a>
</li>
	<li class="cat-item cat-item-8421"><a href="http://ethiopiaforums.com/category/obama-ethiopian-visit/" >Obama Ethiopian visit</a>
</li>
	<li class="cat-item cat-item-8048"><a href="http://ethiopiaforums.com/category/obama-in-ethiopia/" >Obama in Ethiopia</a>
</li>
	<li class="cat-item cat-item-8360"><a href="http://ethiopiaforums.com/category/obama-in-kenya/" >Obama in Kenya</a>
</li>
	<li class="cat-item cat-item-8422"><a href="http://ethiopiaforums.com/category/obama-visit-ethiopia/" >Obama visit Ethiopia</a>
</li>
	<li class="cat-item cat-item-8049"><a href="http://ethiopiaforums.com/category/opposition/" >opposition</a>
</li>
	<li class="cat-item cat-item-1146"><a href="http://ethiopiaforums.com/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-8201"><a href="http://ethiopiaforums.com/category/philip-hammond/" >Philip Hammond</a>
</li>
	<li class="cat-item cat-item-8504"><a href="http://ethiopiaforums.com/category/police/" >Police</a>
</li>
	<li class="cat-item cat-item-1123"><a href="http://ethiopiaforums.com/category/politics-2/" >Politics</a>
</li>
	<li class="cat-item cat-item-8267"><a href="http://ethiopiaforums.com/category/president-barack-obama/" >President Barack Obama</a>
</li>
	<li class="cat-item cat-item-8361"><a href="http://ethiopiaforums.com/category/president-kenyatta/" >President Kenyatta</a>
</li>
	<li class="cat-item cat-item-8101"><a href="http://ethiopiaforums.com/category/president-obama/" >President Obama</a>
</li>
	<li class="cat-item cat-item-8050"><a href="http://ethiopiaforums.com/category/president-uhuru-kenyatta/" >President Uhuru Kenyatta</a>
</li>
	<li class="cat-item cat-item-8410"><a href="http://ethiopiaforums.com/category/press-conference/" >Press Conference</a>
</li>
	<li class="cat-item cat-item-8175"><a href="http://ethiopiaforums.com/category/rateneh-fassil/" >Rateneh Fassil</a>
</li>
	<li class="cat-item cat-item-8268"><a href="http://ethiopiaforums.com/category/record/" >record</a>
</li>
	<li class="cat-item cat-item-8505"><a href="http://ethiopiaforums.com/category/redding-police-department/" >Redding Police Department</a>
</li>
	<li class="cat-item cat-item-8411"><a href="http://ethiopiaforums.com/category/related/" >RELATED</a>
</li>
	<li class="cat-item cat-item-8469"><a href="http://ethiopiaforums.com/category/related-abel-tesfaye/" >Related Abel Tesfaye</a>
</li>
	<li class="cat-item cat-item-8176"><a href="http://ethiopiaforums.com/category/reuters/" >Reuters</a>
</li>
	<li class="cat-item cat-item-8362"><a href="http://ethiopiaforums.com/category/reuters-jonathan-ernst/" >Reuters Jonathan Ernst</a>
</li>
	<li class="cat-item cat-item-8525"><a href="http://ethiopiaforums.com/category/rte/" >RTE</a>
</li>
	<li class="cat-item cat-item-8546"><a href="http://ethiopiaforums.com/category/saudi-arabia/" >Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-8547"><a href="http://ethiopiaforums.com/category/saudi-press-agency/" >Saudi Press Agency</a>
</li>
	<li class="cat-item cat-item-8506"><a href="http://ethiopiaforums.com/category/second-amendment/" >Second Amendment</a>
</li>
	<li class="cat-item cat-item-8177"><a href="http://ethiopiaforums.com/category/seife-tefera/" >Seife Tefera</a>
</li>
	<li class="cat-item cat-item-8423"><a href="http://ethiopiaforums.com/category/semayawi/" >Semayawi</a>
</li>
	<li class="cat-item cat-item-8424"><a href="http://ethiopiaforums.com/category/semayawi-party/" >Semayawi Party</a>
</li>
	<li class="cat-item cat-item-8324"><a href="http://ethiopiaforums.com/category/shot/" >shot</a>
</li>
	<li class="cat-item cat-item-8470"><a href="http://ethiopiaforums.com/category/sings-abel-tesfaye/" >Sings Abel Tesfaye</a>
</li>
	<li class="cat-item cat-item-2913"><a href="http://ethiopiaforums.com/category/somalia-2/" >Somalia</a>
</li>
	<li class="cat-item cat-item-8309"><a href="http://ethiopiaforums.com/category/source-reuters/" >Source Reuters</a>
</li>
	<li class="cat-item cat-item-8310"><a href="http://ethiopiaforums.com/category/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://ethiopiaforums.com/category/sport/" >Sport</a>
<ul class='children'>
	<li class="cat-item cat-item-1495"><a href="http://ethiopiaforums.com/category/sport/african-cup/" >African Cup</a>
</li>
	<li class="cat-item cat-item-461"><a href="http://ethiopiaforums.com/category/sport/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-511"><a href="http://ethiopiaforums.com/category/sport/football/" >Football</a>
</li>
	<li class="cat-item cat-item-510"><a href="http://ethiopiaforums.com/category/sport/soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-6472"><a href="http://ethiopiaforums.com/category/sport/world-cup-sport/" >World Cup</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5308"><a href="http://ethiopiaforums.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1155"><a href="http://ethiopiaforums.com/category/sudan-2/" >Sudan</a>
</li>
	<li class="cat-item cat-item-8102"><a href="http://ethiopiaforums.com/category/support/" >support</a>
</li>
	<li class="cat-item cat-item-8378"><a href="http://ethiopiaforums.com/category/susan-rice/" >Susan Rice</a>
</li>
	<li class="cat-item cat-item-1157"><a href="http://ethiopiaforums.com/category/technology-2/" title="Technology related News and blogs">Technology</a>
</li>
	<li class="cat-item cat-item-8449"><a href="http://ethiopiaforums.com/category/tedros-adhanom/" >Tedros Adhanom</a>
</li>
	<li class="cat-item cat-item-8222"><a href="http://ethiopiaforums.com/category/the-guardian/" >The Guardian</a>
</li>
	<li class="cat-item cat-item-8576"><a href="http://ethiopiaforums.com/category/timkat-ethiopian-epiphany/" >Timkat Ethiopian Epiphany</a>
</li>
	<li class="cat-item cat-item-8471"><a href="http://ethiopiaforums.com/category/tom-cruise/" >Tom Cruise</a>
</li>
	<li class="cat-item cat-item-8103"><a href="http://ethiopiaforums.com/category/u-s/" >U.S.</a>
</li>
	<li class="cat-item cat-item-8202"><a href="http://ethiopiaforums.com/category/uk/" >UK</a>
</li>
	<li class="cat-item cat-item-8203"><a href="http://ethiopiaforums.com/category/un/" >UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://ethiopiaforums.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-8526"><a href="http://ethiopiaforums.com/category/unhcr/" >UNHCR</a>
</li>
	<li class="cat-item cat-item-129"><a href="http://ethiopiaforums.com/category/united-states/" >United States</a>
<ul class='children'>
	<li class="cat-item cat-item-1153"><a href="http://ethiopiaforums.com/category/united-states/crime-united-states/" >Crime</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8162"><a href="http://ethiopiaforums.com/category/us/" >US.</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://ethiopiaforums.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-8379"><a href="http://ethiopiaforums.com/category/video-library/" >Video Library</a>
</li>
	<li class="cat-item cat-item-4452"><a href="http://ethiopiaforums.com/category/video-news/" >Video News</a>
</li>
	<li class="cat-item cat-item-5184"><a href="http://ethiopiaforums.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-8051"><a href="http://ethiopiaforums.com/category/visit-ethiopia/" >Visit Ethiopia</a>
</li>
	<li class="cat-item cat-item-8388"><a href="http://ethiopiaforums.com/category/voa/" >VOA</a>
</li>
	<li class="cat-item cat-item-8104"><a href="http://ethiopiaforums.com/category/washington-post/" >Washington Post</a>
</li>
	<li class="cat-item cat-item-8389"><a href="http://ethiopiaforums.com/category/watch/" >WATCH</a>
</li>
	<li class="cat-item cat-item-8052"><a href="http://ethiopiaforums.com/category/white-house/" >White House</a>
</li>
	<li class="cat-item cat-item-1124"><a href="http://ethiopiaforums.com/category/wikileaks/" >Wikileaks</a>
</li>
	<li class="cat-item cat-item-8380"><a href="http://ethiopiaforums.com/category/win/" >win</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://ethiopiaforums.com/category/world/" >World</a>
</li>
	<li class="cat-item cat-item-664"><a href="http://ethiopiaforums.com/category/world-cup-2010/" >World Cup 2010</a>
</li>
	<li class="cat-item cat-item-2956"><a href="http://ethiopiaforums.com/category/world-cup-2014/" >World Cup 2014</a>
</li>
	<li class="cat-item cat-item-8425"><a href="http://ethiopiaforums.com/category/yilkal-getnet/" >yilkal Getnet</a>
</li>
	<li class="cat-item cat-item-8426"><a href="http://ethiopiaforums.com/category/yilkal-getnet-semayawi/" >Yilkal Getnet Semayawi</a>
</li>
	<li class="cat-item cat-item-8412"><a href="http://ethiopiaforums.com/category/youtube/" >youtube</a>
</li>
	<li class="cat-item cat-item-8437"><a href="http://ethiopiaforums.com/category/zelalem-kibret/" >Zelalem Kibret</a>
</li>
	<li class="cat-item cat-item-8269"><a href="http://ethiopiaforums.com/category/zone-9/" >Zone 9</a>
</li>
	<li class="cat-item cat-item-8270"><a href="http://ethiopiaforums.com/category/zone-9-bloggers/" >Zone 9 bloggers</a>
</li>
	<li class="cat-item cat-item-2410"><a href="http://ethiopiaforums.com/category/amharic-2/" title="Amharic news ">አማርኛ</a>
</li>
			</ul>
		</div>

	</div>
</div>

		<div class="top-bar">
	<div class="container">

		<div class="top-bar-left">
			
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<ul id="menu-primary-items" class="menu-primary-items"><li  id="menu-item-18264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18264"><a href="http://ethiopiaforums.com/contactus/">Contact Us</a></li>
<li  id="menu-item-18265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18265"><a href="http://ethiopiaforums.com/ethiopian-websites-links/">Links</a></li>
</ul>
</nav><!-- .main-navigation -->
		</div>

					<div class="top-bar-right">
							</div>
		
	</div>
</div>

		<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="container">
				<div class="site-branding">
					<div id="logo">
<h1 class="site-title" id="site-title" itemprop="headline"><a href="http://ethiopiaforums.com" itemprop="url" rel="home"><span itemprop="headline">Ethiopiaforums.com</span></a></h1>
</div>
				</div>
							</div>

			
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="container">

		<div class="menu-secondary-container"><ul id="menu-secondary-items" class="menu-secondary-items"><li  id="menu-item-3420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3420 home_item"><a href="http://ethiopiaforums.com/">Home</a></li>
<li  id="menu-item-3422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3422"><a href="http://ethiopiaforums.com/ethioforum/index.php">EthioForum ኢትዮፎረም</a></li>
<li  id="menu-item-3436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3436"><a href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&amp;t=1774&amp;p=3365#p3365">EBC Live</a></li>
<li  id="menu-item-26365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26365 mega-parent"><a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/">Ethiopia</a>
<ul class="mega-links mega-posts five-columns">

			
				<li>
											<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/">
							<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509287426_images" class="entry-thumbnail wp-post-image" alt="Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN" />						</a>
										<h2 class="entry-title" itemprop="headline"><a href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="bookmark" itemprop="url">Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN</a></h2>						<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T10:30:09+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 10:30 am">October 29, 2017</time>
	</div>
					</li>

			
				<li>
											<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/">
							<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509271230_images" class="entry-thumbnail wp-post-image" alt="Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis" />						</a>
										<h2 class="entry-title" itemprop="headline"><a href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/" rel="bookmark" itemprop="url">Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis</a></h2>						<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T06:00:17+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 6:00 am">October 29, 2017</time>
	</div>
					</li>

			
				<li>
											<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/">
							<img width="370" height="260" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/musi2-370x260.jpg" class="entry-thumbnail wp-post-image" alt="Ethiopian Industry Begins to Blossom – Variety" />						</a>
										<h2 class="entry-title" itemprop="headline"><a href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/" rel="bookmark" itemprop="url">Ethiopian Industry Begins to Blossom – Variety</a></h2>						<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T01:30:10+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 1:30 am">October 29, 2017</time>
	</div>
					</li>

			
				<li>
											<a class="thumbnail-link" href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/">
							<img width="320" height="180" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/Ambo-Oromia-Ethiopia-clash.jpg" class="entry-thumbnail wp-post-image" alt="Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia" />						</a>
										<h2 class="entry-title" itemprop="headline"><a href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/" rel="bookmark" itemprop="url">Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia</a></h2>						<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-28T21:00:30+00:00" itemprop="datePublished" title="Saturday, October 28, 2017, 9:00 pm">October 28, 2017</time>
	</div>
					</li>

			
				<li>
											<a class="thumbnail-link" href="http://ethiopiaforums.com/wider-image-life-after-death-for-the-love-bug-in-ethiopia/32714/">
							<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509222626_images" class="entry-thumbnail wp-post-image" alt="Wider image: Life after death for the &#8216;Love Bug&#8217; in Ethiopia" />						</a>
										<h2 class="entry-title" itemprop="headline"><a href="http://ethiopiaforums.com/wider-image-life-after-death-for-the-love-bug-in-ethiopia/32714/" rel="bookmark" itemprop="url">Wider image: Life after death for the &#8216;Love Bug&#8217; in Ethiopia</a></h2>						<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-28T16:30:10+00:00" itemprop="datePublished" title="Saturday, October 28, 2017, 4:30 pm">October 28, 2017</time>
	</div>
					</li>

			
		</ul></li>
<li  id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="http://ethiopiaforums.com/downloads/">Downloads</a></li>
<li  id="menu-item-3427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3427"><a href="http://ethiopiaforums.com/music/">Music</a></li>
<li  id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8172"><a href="http://ethiopiaforums.com/sheger-fm-live/">Sheger FM</a></li>
<li  id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a title="link" href="http://ethiopiaforums.com/ethiopian-websites-links/">Links</a></li>
</ul></div>
					<button class="search-toggle"><i class="fa fa-search"></i></button>
		
	</div>

</nav><!-- .secondary-navigation -->

		</header><!-- #masthead -->

		
		
		
		
		
							
		<div id="content" class="site-content">
			<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			
				<article id="post-32728" class="post-32728 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia-ethiopian category-ethiopian-news tag-ethiopia tag-egypt tag-ethiopian tag-morocco tag-rwanda entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" content="Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN" />
	<meta itemprop="dateModified" content="2017-10-29T10:30:09+00:00" />

	
		
				<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509287426_images">
			<meta itemprop="width" content="80">
			<meta itemprop="height" content="80">
		</span>
	
	
	<header class="entry-header">
		<div class="entry-navigation">
			
								<span class="cat-links" itemprop="articleSection">
																			<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
																			<a href="http://ethiopiaforums.com/category/ethiopian-news/" style="background-color: #1976D2">ethiopian news</a>
							</span>
					
				<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://ethiopiaforums.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN</span><meta itemprop="position" content="2" /></li></ul></nav>		</div>
		<h1 class="entry-title" itemprop="headline">Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN</h1>	</header>

	<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T10:30:09+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 10:30 am">October 29, 2017</time>
		<span class="entry-view">1 Views</span>
			</div>

			<div class="entry-share">
			<span class="share-title">Share:</span>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-google-plus"></i></a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F&amp;title=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN" target="_blank"><i class="fa fa-linkedin"></i></a></li>
				<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F&amp;media=http%3A%2F%2Fethiopiaforums.com%2Fwp-content%2Fuploads%2F2017%2F10%2F1509287426_images" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="email"><a href="mailto:?subject=http://%5BEthiopiaforums.com%5D+Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;body=http://http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F"><i class="fa fa-envelope"></i></a></li>
			</ul>
		</div>
	
	<div class="entry-content" itemprop="articleBody">

		
<div class="essb_links  essb_counters essb_displayed_both essb_template_tiny-retina essb_1544449056 print-no " id="essb_displayed_both1544449056" >
	<ul class="essb_links_list" ><li class="essb_item essb_totalcount_item"  data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox" ><a href="http://www.facebook.com/sharer/sharer.php?u=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="nofollow" title="Share this article on Facebook" target="_blank" onclick="essb_window1544449056('http://www.facebook.com/sharer/sharer.php?u=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'facebook'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox" ><a href="#" rel="nofollow" title="Share this article on Twitter" target="_blank" onclick="essb_window1544449056('https://twitter.com/intent/tweet?text=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'twitter'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Twit</span></a></li><li class="essb_item essb_link_google nolightbox" ><a href="https://plus.google.com/share?url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="nofollow" title="Share this article on Google+" target="_blank" onclick="essb_window1544449056('https://plus.google.com/share?url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'google'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_mail nolightbox" ><a id="essb-mailform1544449056" href="#" onclick="essb_mailform_1544449056(); return false;" rel="nofollow" title="Share this article with a friend (email)"  class="essb-mail-link"><span class="essb_icon"></span><span class="essb_network_name">E-mail</span></a></li></ul>
	<input type="hidden" class="essb_info_plugin_url" value="http://ethiopiaforums.com/wp-content/plugins/easy-social-share-buttons" /><input type="hidden" class="essb_info_permalink" value="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" /><input type="hidden" class="essb_info_post_id" value="32728" data-internal-counters="false"  /><input type="hidden" class="essb_info_permalink_twitter" value="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" /><input type="hidden" class="essb_fb_total_count" value="true" /><input type="hidden" class="essb_counter_ajax" value="false"/><input type="hidden" class="essb_info_counter_pos" value="hidden" /></div>

<script type="text/javascript">function essb_window1544449056(oUrl, oService) {  essb_window(oUrl, oService, 32728);  }; function essb_pinterenst1544449056() { essb_pinterenst(); }</script><div id="story-body">
<figure class="sp-media-asset sp-media-asset--lead"><figcaption class="sp-media-asset__caption gel-brevier ">Egypt were originally eliminated from the CHAN by new hosts Morocco in August</figcaption></figure>
<p class="sp-story-body__introduction">Ethiopia and Rwanda will meet in a two-legged play-off for the right to replace Egypt at the 2018 African Nations Championship (CHAN) in Morocco.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1742817361350463";
/* big-for-kT */
google_ad_slot = "7261624199";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p><a href="http://www.bbc.co.uk/sport/football/41743460">Egypt pulled out of the tournament</a>&#8211; which is for African players based in their domestic leagues &#8211; because of a timing clash. </p>
<p>Ethiopia and Rwanda were eliminated in the final round of East Zone qualifiers, and the Confederation of African Football (Caf) confirmed both teams had been picked for the play-off as <a class="sp-story-body__external-link" href="http://www.cafonline.com/en-US/NewsCenter/News/NewsDetails?id=eovMAMvSCnJXa94QjgE8GA%3d%3d">&#8220;a part of a concern for fairness&#8221;. <i class="sp-story-body__external-link-icon gelicon gelicon--external" aria-hidden="true"/></a></p>
<p>Caf say it will bring the number of teams representing the Central East Zone at the final tournament in Morocco to three.</p>
<p>The first leg of the play-off will be on 5 November 2017 in Ethiopia with the return leg a week later in Rwanda. </p>
<p>The draw for the 2018 CHAN will be made on 17 November 2017, with the 16-team tournament taking place from 12 January to 4 February. </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"24f2c86d-f9aa-41b8-a416-6353b90a0faa"
    });
  //]]&gt;
</script>
</div>

</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;">
<h3>More From Our Site</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1742817361350463"
     data-ad-slot="1764128534"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Read More News Here <a href="http://www.bbc.co.uk/sport/football/41789140">Source link </a></p>

<div class="essb_links  essb_counters essb_displayed_both essb_template_tiny-retina essb_390496716 print-no " id="essb_displayed_both390496716" >
	<ul class="essb_links_list" ><li class="essb_item essb_totalcount_item"  data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox" ><a href="http://www.facebook.com/sharer/sharer.php?u=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="nofollow" title="Share this article on Facebook" target="_blank" onclick="essb_window390496716('http://www.facebook.com/sharer/sharer.php?u=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'facebook'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox" ><a href="#" rel="nofollow" title="Share this article on Twitter" target="_blank" onclick="essb_window390496716('https://twitter.com/intent/tweet?text=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'twitter'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Twit</span></a></li><li class="essb_item essb_link_google nolightbox" ><a href="https://plus.google.com/share?url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="nofollow" title="Share this article on Google+" target="_blank" onclick="essb_window390496716('https://plus.google.com/share?url=http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/', 'google'); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_mail nolightbox" ><a id="essb-mailform390496716" href="#" onclick="essb_mailform_390496716(); return false;" rel="nofollow" title="Share this article with a friend (email)"  class="essb-mail-link"><span class="essb_icon"></span><span class="essb_network_name">E-mail</span></a></li></ul>
	<input type="hidden" class="essb_info_plugin_url" value="http://ethiopiaforums.com/wp-content/plugins/easy-social-share-buttons" /><input type="hidden" class="essb_info_permalink" value="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" /><input type="hidden" class="essb_info_post_id" value="32728" data-internal-counters="false"  /><input type="hidden" class="essb_info_permalink_twitter" value="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" /><input type="hidden" class="essb_fb_total_count" value="true" /><input type="hidden" class="essb_counter_ajax" value="false"/><input type="hidden" class="essb_info_counter_pos" value="hidden" /></div>

<script type="text/javascript">function essb_window390496716(oUrl, oService) {  essb_window(oUrl, oService, 32728);  }; function essb_pinterenst390496716() { essb_pinterenst(); }</script>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?p=3053#p3053"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-voa-amharic.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=2210&start=0"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-German-DW-amharic-radio.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=1689"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/sheger-fm-amharic-radio.jpg"></A> 
<A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=1774&p=3365#p3365"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-watch-etv-live.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?p=4006#p4006"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-watch-esat-tv-live.jpg"></A>
<A href="http://addisnews.net"><img src="http://ethiopiaforums.com/wp-content/uploads/2014/07/Ethiopian-News-addisnews.png"></A>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://ethiopiaforums.com/ethiopia-western-world-from-donation-to-economic-partnership/30913/" target="_self" rel="nofollow" class="ue456cb2733045067b0fd857a1739c154"><!-- INLINE RELATED POSTS 1/2 //--><style> .ue456cb2733045067b0fd857a1739c154 , .ue456cb2733045067b0fd857a1739c154 .postImageUrl , .ue456cb2733045067b0fd857a1739c154 .centered-text-area { min-height: 80px; position: relative; } .ue456cb2733045067b0fd857a1739c154 , .ue456cb2733045067b0fd857a1739c154:hover , .ue456cb2733045067b0fd857a1739c154:visited , .ue456cb2733045067b0fd857a1739c154:active { border:0!important; } .ue456cb2733045067b0fd857a1739c154 .clearfix:after { content: ""; display: table; clear: both; } .ue456cb2733045067b0fd857a1739c154 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #3498DB; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .ue456cb2733045067b0fd857a1739c154:active , .ue456cb2733045067b0fd857a1739c154:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2980B9; } .ue456cb2733045067b0fd857a1739c154 .centered-text-area { width: 100%; position: relative; } .ue456cb2733045067b0fd857a1739c154 .ctaText { border-bottom: 0 solid #fff; color: #34495E; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .ue456cb2733045067b0fd857a1739c154 .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .ue456cb2733045067b0fd857a1739c154 .ctaButton { background-color: #2980B9!important; color: #34495E; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(http://ethiopiaforums.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .ue456cb2733045067b0fd857a1739c154:hover .ctaButton { background-color: #3498DB!important; } .ue456cb2733045067b0fd857a1739c154 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .ue456cb2733045067b0fd857a1739c154 .ue456cb2733045067b0fd857a1739c154-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .ue456cb2733045067b0fd857a1739c154:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ue456cb2733045067b0fd857a1739c154-content"><span class="ctaText">See Also:</span>&nbsp; <span class="postTitle">Ethiopia, Western World From Donation to Economic Partnership</span></div></div></div><div class="ctaButton"></div></a></div>		
	</div>

	<footer class="entry-footer">

					<span class="tag-links" itemprop="keywords">
									<a href="http://ethiopiaforums.com/Tag/ethiopia/">#*Ethiopia</a>
									<a href="http://ethiopiaforums.com/Tag/egypt/">#egypt</a>
									<a href="http://ethiopiaforums.com/Tag/ethiopian/">#Ethiopian</a>
									<a href="http://ethiopiaforums.com/Tag/morocco/">#Morocco</a>
									<a href="http://ethiopiaforums.com/Tag/rwanda/">#Rwanda</a>
							</span>
		
	</footer>

</article><!-- #post-## -->

						<div class="entry-share">
			<span class="share-title">Share:</span>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F" target="_blank"><i class="fa fa-google-plus"></i></a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F&amp;title=Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN" target="_blank"><i class="fa fa-linkedin"></i></a></li>
				<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F&amp;media=http%3A%2F%2Fethiopiaforums.com%2Fwp-content%2Fuploads%2F2017%2F10%2F1509287426_images" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="email"><a href="mailto:?subject=http://%5BEthiopiaforums.com%5D+Ethiopia+and+Rwanda+to+meet+in+play-off+for+place+at+2018+CHAN&amp;body=http://http%3A%2F%2Fethiopiaforums.com%2Fethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan%2F32728%2F"><i class="fa fa-envelope"></i></a></li>
			</ul>
		</div>
	
					<div class="post-pagination">

					<div class="prev-post">

									<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/"><img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509271230_images" class="entry-thumbnail wp-post-image" alt="Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis" /></a>
				
				<div class="post-detail">
					<span>Previous Post</span>
					<a href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/" class="post-title">Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis</a>
				</div>

			</div>
		
		
	</div>

				
				
		<div class="related-posts">
			<h3>Related Articles</h3>
			<ul>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
			</span>
					
														<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/">
								<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509271230_images" class="entry-thumbnail wp-post-image" alt="Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/" rel="bookmark">Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T06:00:17+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 6:00 am">October 29, 2017</time>
	</div>
							</div>
					</li>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
			</span>
					
														<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/">
								<img width="370" height="260" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/musi2-370x260.jpg" class="entry-thumbnail wp-post-image" alt="Ethiopian Industry Begins to Blossom – Variety" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/" rel="bookmark">Ethiopian Industry Begins to Blossom – Variety</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-29T01:30:10+00:00" itemprop="datePublished" title="Sunday, October 29, 2017, 1:30 am">October 29, 2017</time>
	</div>
							</div>
					</li>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
			</span>
					
														<a class="thumbnail-link" href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/">
								<img width="320" height="180" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/Ambo-Oromia-Ethiopia-clash.jpg" class="entry-thumbnail wp-post-image" alt="Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/" rel="bookmark">Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-10-28T21:00:30+00:00" itemprop="datePublished" title="Saturday, October 28, 2017, 9:00 pm">October 28, 2017</time>
	</div>
							</div>
					</li>
							</ul>
		</div>

	
				
		<div class="random-posts related-posts">
			<h3>You Might Also Like</h3>
			<ul>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
			</span>
					
														<a class="thumbnail-link" href="http://ethiopiaforums.com/we-are-treated-like-sporting-slaves-ethiopian-lifts-lid-on-trade-in-athletes-sport/31252/">
								<img width="300" height="180" src="http://ethiopiaforums.com/wp-content/uploads/2017/08/4131.jpg" class="entry-thumbnail wp-post-image" alt="‘We are treated like sporting slaves’: Ethiopian lifts lid on trade in athletes | Sport" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/we-are-treated-like-sporting-slaves-ethiopian-lifts-lid-on-trade-in-athletes-sport/31252/" rel="bookmark">‘We are treated like sporting slaves’: Ethiopian lifts lid on trade in athletes | Sport</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2017-08-05T08:30:21+00:00" itemprop="datePublished" title="Saturday, August 5, 2017, 8:30 am">August 5, 2017</time>
	</div>
							</div>
					</li>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/ethiopia-ethiopian/" style="background-color: #1976D2">Ethiopia</a>
			</span>
					
													<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/pope-francis-appoints-a-new-vicar-apostolic-for-awasa-in-ethiopia-vatican-radio/27006/" rel="bookmark">Pope Francis Appoints a New Vicar Apostolic for Awasa in Ethiopia &#8211; Vatican Radio</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/zelalem/" itemprop="url"><span itemprop="name">Zelalem</span></a>		</span>
		<time class="entry-date published" datetime="2016-06-30T12:00:11+00:00" itemprop="datePublished" title="Thursday, June 30, 2016, 12:00 pm">June 30, 2016</time>
	</div>
							</div>
					</li>
									<li>
						
								<span class="cat-links first-cat" itemprop="articleSection">
												<a href="http://ethiopiaforums.com/category/uncategorized/" style="background-color: #1976D2">Uncategorized</a>
			</span>
					
														<a class="thumbnail-link" href="http://ethiopiaforums.com/donations-collected-to-help-parents-return-stateside-following-fatal-crash-near-hanna-that-claimed-their-children/31566/">
								<img width="370" height="260" src="http://ethiopiaforums.com/wp-content/uploads/2017/08/donations-collected-to-help-parents-return-stateside-following-fatal-crash-near-hanna-that-claimed-their-children-370x260.jpg" class="entry-thumbnail wp-post-image" alt="Donations collected to help parents return stateside following fatal crash near Hanna that claimed their children" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<h2 class="entry-title"><a href="http://ethiopiaforums.com/donations-collected-to-help-parents-return-stateside-following-fatal-crash-near-hanna-that-claimed-their-children/31566/" rel="bookmark">Donations collected to help parents return stateside following fatal crash near Hanna that claimed their children</a></h2>								<div class="entry-meta">
		<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			by <a class="url fn n" href="http://ethiopiaforums.com/author/selam/" itemprop="url"><span itemprop="name">Selam</span></a>		</span>
		<time class="entry-date published" datetime="2017-08-21T17:00:30+00:00" itemprop="datePublished" title="Monday, August 21, 2017, 5:00 pm">August 21, 2017</time>
	</div>
							</div>
					</li>
							</ul>
		</div>

	
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ethiopiaforums.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32728' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d793d8682" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar-primary" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><center>
<A href="http://addisvideo.net"><img src="http://ethiopiaforums.com/wp-content/uploads/2013/03/addisvideo-addis-video.png"></A></center></div>
		</aside><aside id="reviewpro-recent-posts-2" class="widget widget_recent_entries_thumbnail posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3>				<ul class="default-style">

					
						<li>
																						<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="bookmark">
									<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509287426_images" class="entry-thumbnail wp-post-image" alt="Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN" />									<span class="img-overlay"></span>
								</a>
														<div class="post-detail">
								<a href="http://ethiopiaforums.com/ethiopia-and-rwanda-to-meet-in-play-off-for-place-at-2018-chan/32728/" rel="bookmark">Ethiopia and Rwanda to meet in play-off for place at 2018 CHAN</a>
															</div>
						</li>

					
						<li>
																						<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/" rel="bookmark">
									<img width="80" height="80" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/1509271230_images" class="entry-thumbnail wp-post-image" alt="Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis" />									<span class="img-overlay"></span>
								</a>
														<div class="post-detail">
								<a href="http://ethiopiaforums.com/ethiopia-pm-lauds-oromo-traditional-leaders-youth-for-peace-on-border-crisis/32725/" rel="bookmark">Ethiopia PM lauds Oromo traditional leaders, youth for peace on border crisis</a>
															</div>
						</li>

					
						<li>
																						<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/" rel="bookmark">
									<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/musi2-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Ethiopian Industry Begins to Blossom – Variety" />									<span class="img-overlay"></span>
								</a>
														<div class="post-detail">
								<a href="http://ethiopiaforums.com/ethiopian-industry-begins-to-blossom-variety/32722/" rel="bookmark">Ethiopian Industry Begins to Blossom – Variety</a>
															</div>
						</li>

					
						<li>
																						<a class="thumbnail-link" href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/" rel="bookmark">
									<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2017/10/Ambo-Oromia-Ethiopia-clash-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia" />									<span class="img-overlay"></span>
								</a>
														<div class="post-detail">
								<a href="http://ethiopiaforums.com/ambo-violence-and-deaths-deeply-disturbing-us-embassy-ethiopia/32719/" rel="bookmark">Ambo Violence and Deaths ‘Deeply Disturbing’ – US Embassy, Ethiopia</a>
															</div>
						</li>

					
				</ul>
			</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">EthioForum Links</h3>			<div class="textwidget"><center>
<!-- <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=7&t=2607&start=0"><img src="http://ethiopiaforums.com/wp-content/uploads/2012/08/ethiopian-team-london-update.png"></A> --><br>

<br>

<A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?p=3053#p3053"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-voa-amharic.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=2210&start=0"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-German-DW-amharic-radio.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=1689"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/sheger-fm-amharic-radio.jpg"></A> 
<A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=8&t=1774&p=3365#p3365"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-watch-etv-live.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?p=4006#p4006"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-watch-esat-tv-live.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=3&t=1348"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/small-button-ethioforum-Gemena-drama-1.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?f=3&t=1878"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-sew-lesew-drama.jpg"></A> <A href="http://ethiopiaforums.com/ethioforum/viewtopic.php?p=3652#p3652"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/06/ethioforum-Gemena-drama-2.jpg"></A></center>

<!-- <A href="http://ethiopiaforums.com/contactus"><img src="http://ethiopiaforums.com/wp-content/uploads/2011/03/ur-ad-banner_middle.jpg"></A> -->

<div class="fb-like-box" data-href="http://www.facebook.com/pages/Ethioforum/194551733908398?fref=ts" data-width="300" data-height="300" data-show-faces="true" data-stream="false" data-header="true"></div></div>
		</aside><aside id="reviewpro-popular-2" class="widget widget-reviewpro-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3>			<ul class="default-style">

				
					<li>
																			<a class="thumbnail-link" href="http://ethiopiaforums.com/dv-lottery-2013-result-open-today-applicants-can-check-diversity-visa-status/10243/" rel="bookmark">
								<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2012/05/020-150x150.jpg" class="entry-thumbnail wp-post-image" alt="DV Lottery 2013 Result Open Today . Applicants can check Diversity Visa Status" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<a href="http://ethiopiaforums.com/dv-lottery-2013-result-open-today-applicants-can-check-diversity-visa-status/10243/" rel="bookmark">DV Lottery 2013 Result Open Today . Applicants can check Diversity Visa Status</a>
													</div>
					</li>

				
					<li>
																			<a class="thumbnail-link" href="http://ethiopiaforums.com/ethiopia-2012-diversity-visa-dv-lottery-results-now-available/6629/" rel="bookmark">
								<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2011/05/USDiversityVisa-150x150.jpg" class="entry-thumbnail wp-post-image" alt="Ethiopia: 2012 Diversity Visa (DV Lottery) Results Now Available" srcset="http://ethiopiaforums.com/wp-content/uploads/2011/05/USDiversityVisa-150x150.jpg 150w, http://ethiopiaforums.com/wp-content/uploads/2011/05/USDiversityVisa-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<a href="http://ethiopiaforums.com/ethiopia-2012-diversity-visa-dv-lottery-results-now-available/6629/" rel="bookmark">Ethiopia: 2012 Diversity Visa (DV Lottery) Results Now Available</a>
													</div>
					</li>

				
					<li>
																			<a class="thumbnail-link" href="http://ethiopiaforums.com/how-to-check-dv-lottery-status-on-dvlottery-state-gov-website/10621/" rel="bookmark">
								<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2012/05/dv-lottery-status-check-31-150x150.png" class="entry-thumbnail wp-post-image" alt="How to check DV Lottery status on DVLottery.state.gov website" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<a href="http://ethiopiaforums.com/how-to-check-dv-lottery-status-on-dvlottery-state-gov-website/10621/" rel="bookmark">How to check DV Lottery status on DVLottery.state.gov website</a>
													</div>
					</li>

				
					<li>
																			<a class="thumbnail-link" href="http://ethiopiaforums.com/egypt-angered-by-the-new-tana-beles-dam-trying-to-block-the-new-nile-deal/943/" rel="bookmark">
								<img width="100" height="100" src="http://ethiopiaforums.com/wp-content/uploads/2010/05/CAI100_wa-150x150.jpg" class="entry-thumbnail wp-post-image" alt="Egypt angered by the new Tana Beles dam, Trying to block the new Nile deal" srcset="http://ethiopiaforums.com/wp-content/uploads/2010/05/CAI100_wa-150x150.jpg 150w, http://ethiopiaforums.com/wp-content/uploads/2010/05/CAI100_wa-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" />								<span class="img-overlay"></span>
							</a>
												<div class="post-detail">
							<a href="http://ethiopiaforums.com/egypt-angered-by-the-new-tana-beles-dam-trying-to-block-the-new-nile-deal/943/" rel="bookmark">Egypt angered by the new Tana Beles dam, Trying to block the new Nile deal</a>
													</div>
					</li>

				
			</ul>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">AddisCards</h3>			<div class="textwidget"><A href="http://addiscards.net"><img width="250" height="260" src="http://addiscards.net/wp-content/uploads/2012/09/addiscards_2501.jpg"></A></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://konjotube.com"><img width="248" height="260" src="http://konjotube.com/wp-content/uploads/2011/12/konjotube-watch-video.jpg" style="border: 0;" alt="konjotube.com" /><br>Watch Ethiopian Videos at KonjoTube.com</a>


<br>
Free Ethiopian Software
<A href="http://ethiopiansoftware.com/"><img src="http://ethiopiaforums.com/wp-content/uploads/2012/07/free-amharic-software.png"></A></center></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8435">#FreeZone9Bloggers</option>
	<option class="level-0" value="8238">000</option>
	<option class="level-0" value="8353">10</option>
	<option class="level-0" value="8172">Aaron Maasho</option>
	<option class="level-0" value="8497">Abe Dabela</option>
	<option class="level-0" value="8318">Abel Tesfaye</option>
	<option class="level-0" value="1320">Accident</option>
	<option class="level-0" value="8216">accused</option>
	<option class="level-0" value="8173">Across Africa</option>
	<option class="level-0" value="8041">addis ababa</option>
	<option class="level-0" value="8039">Addis News</option>
	<option class="level-0" value="8040">AddisZena</option>
	<option class="level-0" value="8498">Affordable Care Act</option>
	<option class="level-0" value="8537">AFP</option>
	<option class="level-0" value="1405">Africa</option>
	<option class="level-0" value="1903">Africa Protest</option>
	<option class="level-0" value="1495">African Cup</option>
	<option class="level-0" value="8517">African Migrants</option>
	<option class="level-0" value="8042">African Union</option>
	<option class="level-0" value="8239">al-Qaida</option>
	<option class="level-0" value="8240">Al-Shabab</option>
	<option class="level-0" value="8499">Albab Dabela</option>
	<option class="level-0" value="184">Alemayehu G.Mariam</option>
	<option class="level-0" value="8319">Amharic</option>
	<option class="level-0" value="8416">Amharic Excerpt Below</option>
	<option class="level-0" value="8396">Anbesa Advertising</option>
	<option class="level-0" value="8194">Andargachew</option>
	<option class="level-0" value="8195">Andargachew Tsige</option>
	<option class="level-0" value="1051">Arebian countries</option>
	<option class="level-0" value="682">Art</option>
	<option class="level-0" value="8317">Art &amp; Culture</option>
	<option class="level-0" value="8320">Artist</option>
	<option class="level-0" value="8121">asylum</option>
	<option class="level-0" value="461">Athletics</option>
	<option class="level-0" value="8397">Ato Wubeshet</option>
	<option class="level-0" value="8398">Ato Wubeshet Workalemahu</option>
	<option class="level-0" value="8399">Ato Wubshet</option>
	<option class="level-0" value="8217">attack</option>
	<option class="level-0" value="8354">Barack Obama</option>
	<option class="level-0" value="8043">Barack Obama Ethiopia</option>
	<option class="level-0" value="8044">Barack Obama in Ethopia</option>
	<option class="level-0" value="8355">BBC</option>
	<option class="level-0" value="596">Blog</option>
	<option class="level-0" value="8417">Blu party Ethiopia</option>
	<option class="level-0" value="8571">Blue Nile River</option>
	<option class="level-0" value="8518">boat</option>
	<option class="level-0" value="54">Business</option>
	<option class="level-0" value="8464">Can&#8217;t Feel My Face</option>
	<option class="level-0" value="8321">Canada</option>
	<option class="level-0" value="494">china</option>
	<option class="level-0" value="8446">Christiane Amanpour</option>
	<option class="level-0" value="8447">CNN</option>
	<option class="level-0" value="5303">Comminity</option>
	<option class="level-0" value="8455">conflict</option>
	<option class="level-0" value="8538">convicted</option>
	<option class="level-0" value="1152">Crime</option>
	<option class="level-0" value="1153">Crime</option>
	<option class="level-0" value="8122">DAA</option>
	<option class="level-0" value="8539">dead</option>
	<option class="level-0" value="8500">Death</option>
	<option class="level-0" value="8519">Died</option>
	<option class="level-0" value="8400">Dire Dawa</option>
	<option class="level-0" value="3523">Djibouti</option>
	<option class="level-0" value="8448">Dr. Tedros Adhanom</option>
	<option class="level-0" value="8123">Dublin</option>
	<option class="level-0" value="8124">Dublin Airport</option>
	<option class="level-0" value="2856">DV Lottery</option>
	<option class="level-0" value="8322">Earned It</option>
	<option class="level-0" value="8356">East Africa</option>
	<option class="level-0" value="1169">Economy</option>
	<option class="level-0" value="8263">Edom Kassaye</option>
	<option class="level-0" value="1164">Egypt</option>
	<option class="level-0" value="8305">EIB</option>
	<option class="level-0" value="233">Election 2010</option>
	<option class="level-0" value="8418">Eng. Yilkal</option>
	<option class="level-0" value="4578">Entertainment</option>
	<option class="level-0" value="5304">Environment</option>
	<option class="level-0" value="8377">EPRDF</option>
	<option class="level-0" value="35">Eritrea</option>
	<option class="level-0" value="445">Eritrean</option>
	<option class="level-0" value="8241">ESAT</option>
	<option class="level-0" value="4770">ESAT TV</option>
	<option class="level-0" value="13">Ethiopia</option>
	<option class="level-0" value="8242">Ethiopia and Sudan</option>
	<option class="level-0" value="8357">Ethiopia visit Obama</option>
	<option class="level-0" value="5">Ethiopian</option>
	<option class="level-0" value="156">Ethiopian airlines</option>
	<option class="level-0" value="8125">Ethiopian Airlines flight</option>
	<option class="level-0" value="8045">Ethiopian government</option>
	<option class="level-0" value="8218">Ethiopian government spy</option>
	<option class="level-0" value="8436">Ethiopian journalists</option>
	<option class="level-0" value="8501">Ethiopian lawyer</option>
	<option class="level-0" value="83">ethiopian news</option>
	<option class="level-0" value="8419">Ethiopian Opposition</option>
	<option class="level-0" value="8196">Ethiopian politics</option>
	<option class="level-0" value="2314">Ethiopian Protest</option>
	<option class="level-0" value="8264">Ethiopian Review</option>
	<option class="level-0" value="8540">Ethiopians in UAE</option>
	<option class="level-0" value="8541">Ethiopians Killed</option>
	<option class="level-0" value="228">ETV</option>
	<option class="level-0" value="8520">Europe</option>
	<option class="level-0" value="8306">European Investment Bank</option>
	<option class="level-0" value="8542">Executed</option>
	<option class="level-0" value="212">Fashion</option>
	<option class="level-0" value="1133">Featured</option>
	<option class="level-0" value="8521">Federico Fossi</option>
	<option class="level-0" value="105">film</option>
	<option class="level-0" value="8219">FinFisher</option>
	<option class="level-0" value="8401">FM</option>
	<option class="level-0" value="511">Football</option>
	<option class="level-0" value="8479">Freed Ethiopian</option>
	<option class="level-0" value="8307">Germany Commerzbank</option>
	<option class="level-0" value="8099">Ghana</option>
	<option class="level-0" value="8243">Ginbot 7</option>
	<option class="level-0" value="8572">Gondar</option>
	<option class="level-0" value="8197">group</option>
	<option class="level-0" value="8220">Hacking Team</option>
	<option class="level-0" value="8221">Hacking Team Ethiopia</option>
	<option class="level-0" value="8244">Hailemariam Desalegn</option>
	<option class="level-0" value="2177">Health</option>
	<option class="level-0" value="8323">HOB</option>
	<option class="level-0" value="8245">Human Rights</option>
	<option class="level-0" value="8198">Human Rights Council</option>
	<option class="level-0" value="8160">human rights record</option>
	<option class="level-0" value="8126">inaugural flight</option>
	<option class="level-0" value="8199">Internal Foreign Office</option>
	<option class="level-0" value="8358">investment</option>
	<option class="level-0" value="8127">Ireland</option>
	<option class="level-0" value="8465">Jimmy Fallon</option>
	<option class="level-0" value="8265">Kassahun Addis</option>
	<option class="level-0" value="3021">Kenya</option>
	<option class="level-0" value="8543">killed</option>
	<option class="level-0" value="8573">King Lalibela</option>
	<option class="level-0" value="8402">Kulebi</option>
	<option class="level-0" value="8574">Lake Tana</option>
	<option class="level-0" value="8522">Libya</option>
	<option class="level-0" value="5301">Life &amp; Style</option>
	<option class="level-0" value="8466">Lip Sync Battle</option>
	<option class="level-0" value="8403">Listen Interview Below</option>
	<option class="level-0" value="5306">Living</option>
	<option class="level-0" value="5307">Local</option>
	<option class="level-0" value="8200">London</option>
	<option class="level-0" value="8128">Los Angeles</option>
	<option class="level-0" value="8266">Mahlet Fantahun</option>
	<option class="level-0" value="8480">Major Garrett</option>
	<option class="level-0" value="8523">Mediterranean Sea</option>
	<option class="level-0" value="1585">Meles Zenawi</option>
	<option class="level-0" value="1056">Middle East</option>
	<option class="level-0" value="8524">Migrant Crisis</option>
	<option class="level-0" value="8467">Mission Impossible</option>
	<option class="level-0" value="5302">Money</option>
	<option class="level-0" value="8359">Mr Obama</option>
	<option class="level-0" value="8544">murder</option>
	<option class="level-0" value="8545">Mushasha Harisi</option>
	<option class="level-0" value="106">music</option>
	<option class="level-0" value="8468">Must Watch</option>
	<option class="level-0" value="8502">NAACP</option>
	<option class="level-0" value="8308">National Bank</option>
	<option class="level-0" value="8420">Negere Ethiopia</option>
	<option class="level-0" value="8503">New York City</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="8409">News Videos</option>
	<option class="level-0" value="8100">Nigeria</option>
	<option class="level-0" value="8161">Nigerian President</option>
	<option class="level-0" value="84">Nile</option>
	<option class="level-0" value="8174">Noah Real Estate</option>
	<option class="level-0" value="8575">North Africa</option>
	<option class="level-0" value="8387">Obama</option>
	<option class="level-0" value="8456">Obama African union</option>
	<option class="level-0" value="8046">Obama Ethiopia</option>
	<option class="level-0" value="8047">Obama Ethiopia Visit</option>
	<option class="level-0" value="8421">Obama Ethiopian visit</option>
	<option class="level-0" value="8048">Obama in Ethiopia</option>
	<option class="level-0" value="8360">Obama in Kenya</option>
	<option class="level-0" value="8422">Obama visit Ethiopia</option>
	<option class="level-0" value="8049">opposition</option>
	<option class="level-0" value="1146">People</option>
	<option class="level-0" value="8201">Philip Hammond</option>
	<option class="level-0" value="8504">Police</option>
	<option class="level-0" value="1123">Politics</option>
	<option class="level-0" value="8267">President Barack Obama</option>
	<option class="level-0" value="8361">President Kenyatta</option>
	<option class="level-0" value="8101">President Obama</option>
	<option class="level-0" value="8050">President Uhuru Kenyatta</option>
	<option class="level-0" value="8410">Press Conference</option>
	<option class="level-0" value="8175">Rateneh Fassil</option>
	<option class="level-0" value="8268">record</option>
	<option class="level-0" value="8505">Redding Police Department</option>
	<option class="level-0" value="8411">RELATED</option>
	<option class="level-0" value="8469">Related Abel Tesfaye</option>
	<option class="level-0" value="8176">Reuters</option>
	<option class="level-0" value="8362">Reuters Jonathan Ernst</option>
	<option class="level-0" value="8525">RTE</option>
	<option class="level-0" value="8546">Saudi Arabia</option>
	<option class="level-0" value="8547">Saudi Press Agency</option>
	<option class="level-0" value="8506">Second Amendment</option>
	<option class="level-0" value="8177">Seife Tefera</option>
	<option class="level-0" value="8423">Semayawi</option>
	<option class="level-0" value="8424">Semayawi Party</option>
	<option class="level-0" value="8324">shot</option>
	<option class="level-0" value="8470">Sings Abel Tesfaye</option>
	<option class="level-0" value="510">Soccer</option>
	<option class="level-0" value="2913">Somalia</option>
	<option class="level-0" value="8309">Source Reuters</option>
	<option class="level-0" value="8310">South Africa</option>
	<option class="level-0" value="4">Sport</option>
	<option class="level-0" value="5308">Sports</option>
	<option class="level-0" value="1155">Sudan</option>
	<option class="level-0" value="8102">support</option>
	<option class="level-0" value="8378">Susan Rice</option>
	<option class="level-0" value="1157">Technology</option>
	<option class="level-0" value="8449">Tedros Adhanom</option>
	<option class="level-0" value="8222">The Guardian</option>
	<option class="level-0" value="8576">Timkat Ethiopian Epiphany</option>
	<option class="level-0" value="8471">Tom Cruise</option>
	<option class="level-0" value="66">Travel</option>
	<option class="level-0" value="8103">U.S.</option>
	<option class="level-0" value="8202">UK</option>
	<option class="level-0" value="8203">UN</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="8526">UNHCR</option>
	<option class="level-0" value="129">United States</option>
	<option class="level-0" value="8162">US.</option>
	<option class="level-0" value="14">Video</option>
	<option class="level-0" value="8379">Video Library</option>
	<option class="level-0" value="4452">Video News</option>
	<option class="level-0" value="5184">Videos</option>
	<option class="level-0" value="8051">Visit Ethiopia</option>
	<option class="level-0" value="8388">VOA</option>
	<option class="level-0" value="8104">Washington Post</option>
	<option class="level-0" value="8389">WATCH</option>
	<option class="level-0" value="8052">White House</option>
	<option class="level-0" value="1124">Wikileaks</option>
	<option class="level-0" value="8380">win</option>
	<option class="level-0" value="149">World</option>
	<option class="level-0" value="6472">World Cup</option>
	<option class="level-0" value="664">World Cup 2010</option>
	<option class="level-0" value="2956">World Cup 2014</option>
	<option class="level-0" value="8425">yilkal Getnet</option>
	<option class="level-0" value="8426">Yilkal Getnet Semayawi</option>
	<option class="level-0" value="8412">youtube</option>
	<option class="level-0" value="8437">Zelalem Kibret</option>
	<option class="level-0" value="8269">Zone 9</option>
	<option class="level-0" value="8270">Zone 9 bloggers</option>
	<option class="level-0" value="2410">አማርኛ</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://ethiopiaforums.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ethiopiaforums.com/date/2017/10/'> October 2017 &nbsp;(165)</option>
	<option value='http://ethiopiaforums.com/date/2017/09/'> September 2017 &nbsp;(184)</option>
	<option value='http://ethiopiaforums.com/date/2017/08/'> August 2017 &nbsp;(198)</option>
	<option value='http://ethiopiaforums.com/date/2017/07/'> July 2017 &nbsp;(183)</option>
	<option value='http://ethiopiaforums.com/date/2017/06/'> June 2017 &nbsp;(190)</option>
	<option value='http://ethiopiaforums.com/date/2017/05/'> May 2017 &nbsp;(219)</option>
	<option value='http://ethiopiaforums.com/date/2017/04/'> April 2017 &nbsp;(193)</option>
	<option value='http://ethiopiaforums.com/date/2017/03/'> March 2017 &nbsp;(216)</option>
	<option value='http://ethiopiaforums.com/date/2017/02/'> February 2017 &nbsp;(196)</option>
	<option value='http://ethiopiaforums.com/date/2017/01/'> January 2017 &nbsp;(226)</option>
	<option value='http://ethiopiaforums.com/date/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://ethiopiaforums.com/date/2016/11/'> November 2016 &nbsp;(182)</option>
	<option value='http://ethiopiaforums.com/date/2016/10/'> October 2016 &nbsp;(210)</option>
	<option value='http://ethiopiaforums.com/date/2016/09/'> September 2016 &nbsp;(206)</option>
	<option value='http://ethiopiaforums.com/date/2016/08/'> August 2016 &nbsp;(168)</option>
	<option value='http://ethiopiaforums.com/date/2016/07/'> July 2016 &nbsp;(138)</option>
	<option value='http://ethiopiaforums.com/date/2016/06/'> June 2016 &nbsp;(130)</option>
	<option value='http://ethiopiaforums.com/date/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='http://ethiopiaforums.com/date/2016/04/'> April 2016 &nbsp;(18)</option>
	<option value='http://ethiopiaforums.com/date/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='http://ethiopiaforums.com/date/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='http://ethiopiaforums.com/date/2016/01/'> January 2016 &nbsp;(24)</option>
	<option value='http://ethiopiaforums.com/date/2015/12/'> December 2015 &nbsp;(17)</option>
	<option value='http://ethiopiaforums.com/date/2015/11/'> November 2015 &nbsp;(115)</option>
	<option value='http://ethiopiaforums.com/date/2015/10/'> October 2015 &nbsp;(165)</option>
	<option value='http://ethiopiaforums.com/date/2015/09/'> September 2015 &nbsp;(157)</option>
	<option value='http://ethiopiaforums.com/date/2015/08/'> August 2015 &nbsp;(168)</option>
	<option value='http://ethiopiaforums.com/date/2015/07/'> July 2015 &nbsp;(183)</option>
	<option value='http://ethiopiaforums.com/date/2015/06/'> June 2015 &nbsp;(162)</option>
	<option value='http://ethiopiaforums.com/date/2015/05/'> May 2015 &nbsp;(206)</option>
	<option value='http://ethiopiaforums.com/date/2015/04/'> April 2015 &nbsp;(177)</option>
	<option value='http://ethiopiaforums.com/date/2015/03/'> March 2015 &nbsp;(157)</option>
	<option value='http://ethiopiaforums.com/date/2015/02/'> February 2015 &nbsp;(185)</option>
	<option value='http://ethiopiaforums.com/date/2015/01/'> January 2015 &nbsp;(241)</option>
	<option value='http://ethiopiaforums.com/date/2014/12/'> December 2014 &nbsp;(146)</option>
	<option value='http://ethiopiaforums.com/date/2014/11/'> November 2014 &nbsp;(142)</option>
	<option value='http://ethiopiaforums.com/date/2014/10/'> October 2014 &nbsp;(174)</option>
	<option value='http://ethiopiaforums.com/date/2014/09/'> September 2014 &nbsp;(81)</option>
	<option value='http://ethiopiaforums.com/date/2014/08/'> August 2014 &nbsp;(40)</option>
	<option value='http://ethiopiaforums.com/date/2014/07/'> July 2014 &nbsp;(39)</option>
	<option value='http://ethiopiaforums.com/date/2014/06/'> June 2014 &nbsp;(44)</option>
	<option value='http://ethiopiaforums.com/date/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='http://ethiopiaforums.com/date/2014/04/'> April 2014 &nbsp;(41)</option>
	<option value='http://ethiopiaforums.com/date/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://ethiopiaforums.com/date/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='http://ethiopiaforums.com/date/2013/11/'> November 2013 &nbsp;(2)</option>
	<option value='http://ethiopiaforums.com/date/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://ethiopiaforums.com/date/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://ethiopiaforums.com/date/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='http://ethiopiaforums.com/date/2013/07/'> July 2013 &nbsp;(21)</option>
	<option value='http://ethiopiaforums.com/date/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='http://ethiopiaforums.com/date/2013/05/'> May 2013 &nbsp;(30)</option>
	<option value='http://ethiopiaforums.com/date/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='http://ethiopiaforums.com/date/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='http://ethiopiaforums.com/date/2013/02/'> February 2013 &nbsp;(20)</option>
	<option value='http://ethiopiaforums.com/date/2013/01/'> January 2013 &nbsp;(69)</option>
	<option value='http://ethiopiaforums.com/date/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='http://ethiopiaforums.com/date/2012/11/'> November 2012 &nbsp;(27)</option>
	<option value='http://ethiopiaforums.com/date/2012/10/'> October 2012 &nbsp;(43)</option>
	<option value='http://ethiopiaforums.com/date/2012/09/'> September 2012 &nbsp;(37)</option>
	<option value='http://ethiopiaforums.com/date/2012/08/'> August 2012 &nbsp;(65)</option>
	<option value='http://ethiopiaforums.com/date/2012/07/'> July 2012 &nbsp;(53)</option>
	<option value='http://ethiopiaforums.com/date/2012/06/'> June 2012 &nbsp;(51)</option>
	<option value='http://ethiopiaforums.com/date/2012/05/'> May 2012 &nbsp;(94)</option>
	<option value='http://ethiopiaforums.com/date/2012/04/'> April 2012 &nbsp;(46)</option>
	<option value='http://ethiopiaforums.com/date/2012/03/'> March 2012 &nbsp;(23)</option>
	<option value='http://ethiopiaforums.com/date/2012/02/'> February 2012 &nbsp;(23)</option>
	<option value='http://ethiopiaforums.com/date/2012/01/'> January 2012 &nbsp;(30)</option>
	<option value='http://ethiopiaforums.com/date/2011/12/'> December 2011 &nbsp;(35)</option>
	<option value='http://ethiopiaforums.com/date/2011/11/'> November 2011 &nbsp;(39)</option>
	<option value='http://ethiopiaforums.com/date/2011/10/'> October 2011 &nbsp;(51)</option>
	<option value='http://ethiopiaforums.com/date/2011/09/'> September 2011 &nbsp;(55)</option>
	<option value='http://ethiopiaforums.com/date/2011/08/'> August 2011 &nbsp;(74)</option>
	<option value='http://ethiopiaforums.com/date/2011/07/'> July 2011 &nbsp;(47)</option>
	<option value='http://ethiopiaforums.com/date/2011/06/'> June 2011 &nbsp;(65)</option>
	<option value='http://ethiopiaforums.com/date/2011/05/'> May 2011 &nbsp;(52)</option>
	<option value='http://ethiopiaforums.com/date/2011/04/'> April 2011 &nbsp;(69)</option>
	<option value='http://ethiopiaforums.com/date/2011/03/'> March 2011 &nbsp;(74)</option>
	<option value='http://ethiopiaforums.com/date/2011/02/'> February 2011 &nbsp;(90)</option>
	<option value='http://ethiopiaforums.com/date/2011/01/'> January 2011 &nbsp;(95)</option>
	<option value='http://ethiopiaforums.com/date/2010/12/'> December 2010 &nbsp;(61)</option>
	<option value='http://ethiopiaforums.com/date/2010/11/'> November 2010 &nbsp;(44)</option>
	<option value='http://ethiopiaforums.com/date/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='http://ethiopiaforums.com/date/2010/09/'> September 2010 &nbsp;(21)</option>
	<option value='http://ethiopiaforums.com/date/2010/08/'> August 2010 &nbsp;(6)</option>
	<option value='http://ethiopiaforums.com/date/2010/07/'> July 2010 &nbsp;(62)</option>
	<option value='http://ethiopiaforums.com/date/2010/06/'> June 2010 &nbsp;(77)</option>
	<option value='http://ethiopiaforums.com/date/2010/05/'> May 2010 &nbsp;(117)</option>
	<option value='http://ethiopiaforums.com/date/2010/04/'> April 2010 &nbsp;(64)</option>

		</select>
		</aside></div><!-- #secondary -->
			</div><!-- .container -->
		</div><!-- #content -->

		
		<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			
			<div class="site-info">
				<div class="container">

																
					<p class="copyright">&copy; Copyright 2017 <a href="http://ethiopiaforums.com">Ethiopiaforums.com</a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->

	</div><!-- .wide-container -->
</div><!-- #page -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://ethiopiaforums.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1b38e20d8f", post_id : 32728 } ); } ); /* ]]> */</script>












<script type="text/javascript" src="http://ethiopiaforums.com/wp-content/cache/minify/e4f53.js"></script>

<script type="text/javascript">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</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4293463-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4293463-2');
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

 Served from: ethiopiaforums.com @ 2017-10-29 13:12:12 by W3 Total Cache -->